Refresh does not work after some time

About Forums Bug Reports Refresh does not work after some time

  • This topic has 2 replies, 1 voice, and was last updated 4 days ago by Charleselurn.
Viewing 2 reply threads
  • Author
    Posts
    • #30694 Reply
      carsten madsen
      Guest

      First: really nice tool
      Bug:
      After generating some UML drawings from text, the Refresh button on the website does no longer work. It prints: “Paused (2 secs)” but nothing happens.

      Then the day after it may work again. What is going on?

      Text example:
      @startuml
      title MAC OTAS interface example reconfigure 1_2, locked(sync src1), reconfig(slave, sync src2), free running, sync lost

      FP_MAC_OTAS_TASK -> OTAS_CTRL: OTAS_CTRL_MAC_SYNC_STATE_CHANGE_IND (LOCKED)
      OTAS_CTRL -> FP_MAC_OTAS_TASK: OTAS_CTRL_MAC_SYNC_STATE_CHANGE_RES (LOCKED)


      OTAS_CTRL -> FP_MAC_OTAS_TASK: **OTAS_CTRL_MAC_RECONFIG_REQ (sync enabled, slave)**
      FP_MAC_OTAS_TASK -> OTAS_CTRL: **OTAS_CTRL_MAC_RECONFIG_CFM**



      FP_MAC_OTAS_TASK -> OTAS_CTRL: OTAS_CTRL_MAC_SYNC_SRC_INFO_NEEDED_IND
      OTAS_CTRL -> FP_MAC_OTAS_TASK: OTAS_CTRL_MAC_SYNC_SRC_INFO_NEEDED_RES

      FP_MAC_OTAS_TASK -> OTAS_CTRL: OTAS_CTRL_MAC_SYNC_STATE_CHANGE_IND (FREE_RUNNING)
      OTAS_CTRL -> FP_MAC_OTAS_TASK: OTAS_CTRL_MAC_SYNC_STATE_CHANGE_RES (FREE_RUNNING)

      OTAS_CTRL -> FP_MAC_OTAS_TASK: OTAS_CTRL_MAC_ASSISTED_LOCK_REQ
      FP_MAC_OTAS_TASK -> OTAS_CTRL: OTAS_CTRL_MAC_ASSISTED_LOCK_CFM
      FP_MAC_OTAS_TASK -> OTAS_CTRL: OTAS_CTRL_MAC_SYNC_STATE_CHANGE_IND (ASSISTED_LOCK)
      OTAS_CTRL -> FP_MAC_OTAS_TASK: OTAS_CTRL_MAC_SYNC_STATE_CHANGE_RES (ASSISTED_LOCK)

      FP_MAC_OTAS_TASK -> OTAS_CTRL: OTAS_CTRL_MAC_SYNC_STATE_CHANGE_IND (SYNC_LOST)
      OTAS_CTRL -> FP_MAC_OTAS_TASK: OTAS_CTRL_MAC_SYNC_STATE_CHANGE_RES (SYNC_LOST)

      @enduml

    • #30697 Reply
      Arwen Vaughan
      Keymaster

      Sorry about that. It should be working now. Cheers.

    • #30700 Reply
      carsten madsen
      Guest

      Thanks for the quick response 🙂 It seems to be fixed now.

Viewing 2 reply threads
Reply To: Refresh does not work after some time
Your information: